VTi "Vu+ Team Image 9.0.3

Konu, 'Vu+ Uno' kısmında coscos1222 tarafından paylaşıldı.

  1. coscos1222
    Offline

    coscos1222 Süper Üye Üye

    Kayıt:
    20 Ocak 2016
    Mesajlar:
    18.943
    Beğenilen Mesajlar:
    935
    VTi 9.0.3


    Neues VTi "Vu+ Team Image" - v. 9.0.x - 16.05.2016

    16.05.2016 - Software Update

    - increase image version: VTi 9.0.3
    - update drivers (2016-05-16) (solo4k)
    • support FCC (Fast Channel Change)
    • support SD/HD transcoding in live TV mode ** Restriction : No Pip/MiniTV, Slow LCD Drawing
    • fix pluggable dual DVB-S2 problem when both A/B tuners are in use
    • Improve HDR
    • add proc entry to support some unicable equipments (needs a Solo4k Misc. plugin)
    • add proc encry for DVB-CI timing control (needs a Solo4k Misc. plugin)
    • fix misc. bugs
    - update dvbapp2 (2016-05-16)
    • [Common] support FastChannelChange - THX @vu+ Please disable dvbapp2 console logging when FCC is in use(solo4k)
    • [Common] fix 0 byte recording issue in linked tuner - THX @vu+
    • [Common] save cached configuration before dvbapp2 crash based GUI restart
    • [Common] gracefull shutdown of dvbapp2 at changing run levels
    • [Common] simplify unicable configuration with suggestions
    • [Common] improve media scanner behaviour recognize also IPK files
    • [Common] rework Audio/Subtitles screen
    • [Common] add option to change services with CHANNEL +/- buttons
    • [Common] rework startwizard
    • [Common] add option to enable/disable crash screen - disabled by default
    • [MovieList] change modification time of files when removing to trash
    • [Timeshift] fix black screen bug for service change at same transponder
    • [Timeshift] change some default configuration values
    • [Timeshift] allow deleting files older than 6 hours
    • [IPKG] use software manager for installing packages
    • [IPKG] log errors and use EPG button to show collected errors after software installation
    • [Subtitles] use Vu+ changes for setup subtitles style


    - update busybox</itemtext>
    • fix udhcp for some vlans


    - update youtubetv/chromium (ver. 2016-05-16) (solo4k)
    - update vtipanel (ver. 3.41)
    • [Common] change reboot behaviour after upgrade
    • [VTiZerO] fix removal of xbmc


    - add kodi to download feed (ver. 16.1) (solo2, duo2, solose, solo4k)
    - update plugin camofs (ver. 11.64)
    - update plugin enhancedmoviecenter (git 20160510)
    - update plugin fritzcall (rev. 1299)
    - update plugin multiquickbutton (ver. 2.7.15)
    • add function to enable/disable every button
    • PLEASE check your configuration after update


    - update plugin openwebif (ver. 0.4.7 20160509)
    fix rare crashes with mediaportal plugin


    - update plugin seriesplugin (git 20160409)
    - update plugin tectimetv (ver. 3.0)
    - update plugin webradiofs (ver. 14.45)
    - update plugin yamp (ver. 3.1.1 2016-05-09)
    - update skin atile (ver. 4.4-r0)
    - update skin cerxfhd (ver. 20160403)
    - update skin kerni-hd1r3 (ver. 20160221)
    - update skin mutespectator (ver. 3.1)
    - update skin stylefhd (ver. 2016-03-24)


    Gizlenmiş İçerikGörmek İçin Foruma Giriş Yapınız. !

     
    rselturk bunu beğendi.
  2. rselturk
    Offline

    rselturk
    Yetkili
    Vip

    Kayıt:
    21 Eylül 2013
    Mesajlar:
    186
    Beğenilen Mesajlar:
    154
    Şehir:
    Aydın
    Coscos1222 dost paylaşım için teşekkürler.İmajeyi UNO cihazın multibootuna kurdum.Çalışırken hiç bir sorun yaşamadım.Ancak multiboottaki imajeleri zaman zaman değiştiriyorum.<İşte böyle bir değişimden sonra imaj bir daha açılmadı.Üç kez yeniden yükleyip denedim.Her defasında aynı olumsuz sonuçla karşılaştım.
    Ne kadar ilginç seğil mi?!.UNO ya ait bir imaje,Uno multibootunda çalışmıyor.Multibootta kurulu 31 imaje var.Sadece bunu değiştirirken sorun yaşıyorum.Bu orjinal imajeye her hangi bir eklenti kursam da,kurmasamda flashtaki imajeye öndüğüm zaman buna geri dönüş olmuyor:Bootlogoda kalıyor.Akıl erdiremedim dost!...;);)
     
  3. rselturk
    Offline

    rselturk
    Yetkili
    Vip

    Kayıt:
    21 Eylül 2013
    Mesajlar:
    186
    Beğenilen Mesajlar:
    154
    Şehir:
    Aydın
    Merhaba dostlar!..Yukarıda bahsettiğim sorunu sonunda çözdüm.İmaje ilk verildiği andan benim yükleme yaptığım ana kadar tam 74 güncelleme almış.Ben imajeyi kurduktan ve ayarları yaptıktan hemen sonra online güncelleme yaptım.İmaje sanki yeniden kurulmuş gibi oldu.Artık multiboottaki bacup değişimlerinde imaje çökmüyor.Dostların bilgisinde olsun diye geri dönüş yaptım..
     

Sayfayı Paylaş